Apple、「Safari」で旧バージョンのAdobe Flashプラグインをブロック

MacRumorsによると、米Appleが、重大な脆弱性が発見された「Adobe Flash Player」の古いバージョンのプラグインをブロックしている事が分かりました。
new_flashlogo_3
これにより「Safari」で古いバージョンのAdobe Flashプラグインを使用している場合は、最新版にアップデートするよう促す警告が表示され、最新版をインストールしないと使えないようになっています。

Adobe Flash Player updates available for OS X on July 10, 2014

スポンサーリンク

この記事が気に入ったら
いいね ! しよう

Twitter で

この記事を書いた人

taisy0

新しいもの好き&ガジェット好きな30代。大学時代からWindows一筋だったものの、2005年9月に「Mac mini」を購入したのをきっかけにWindowsとMacのブログを書き始め、2013年に独自ドメインを取得し、出来る限り早く情報をお伝えする事を目標に毎日更新しています。
現在はWindows(Microsoft)とMac(Apple)だけでなく、気になるガジェットやウェブサービスに関する情報も発信しています。