「iOS」向けアプリ、2014年2月1日以降は「Xcode 5」の最新版の使用と「iOS 7」への最適化が必須に

本日、Appleが、開発者に対し、2014年2月1日以降にApp Storeに提出される新しいアプリやアプリのアップデートは、「Xcode 5」の最新版の利用と「iOS 7」への最適化が必須になる事を案内しています。

新規アプリだけでなくアップデート版も対象となっている為、バグフィックスなどでアップデートする際にも「iOS 7」の最適化が求められます。

[via 9 to 5 Mac

スポンサーリンク

この記事が気に入ったら
いいね ! しよう

Twitter で

この記事を書いた人

taisy0

新しいもの好き&ガジェット好きな30代。大学時代からWindows一筋だったものの、2005年9月に「Mac mini」を購入したのをきっかけにWindowsとMacのブログを書き始め、2013年に独自ドメインを取得し、出来る限り早く情報をお伝えする事を目標に毎日更新しています。
現在はWindows(Microsoft)とMac(Apple)だけでなく、気になるガジェットやウェブサービスに関する情報も発信しています。