「OS X 10.11 El Capitan」の必要システム要件は「OS X Yosemite」から変更なし

本日、Appleが開発者に対し「OS X v10.11 Developer beta」の提供を開始しましたが、「OS X v10.11 Developer beta」をインストール可能なシステム要件が分かりました。

osxelcapitan
「OS X v10.11 Developer beta」がインストール可能なMacは下記の通りで、まだベータ版なので変更される可能性はあるものの、「OS X 10.9 Mavericks」や「OS X 10.10 Yosemite」から変更ないようです。

・iMac (Mid 2007以降)
・MacBook Air (Late 2008以降)
・MacBook (Late 2008 Aluminum もしくは Early 2009以降)
・Mac mini (Early 2009以降)
・MacBook Pro (Mid/Late 2007以降)
・Mac Pro (Early 2008以降)
・Xserve (Early 2009)


[Thanks! S.Sさん]

この記事が気に入ったら
いいね!しよう

Twitter で