「macOS 10.14 Mojave」のシステム要件が明らかに − 一部の古いMacのサポートを終了

本日、Appleが「macOS 10.14 Mojave」を正式に発表しましたが、「macOS 10.14 Mojave」のシステム要件が明らかになり、「Mac Pro」以外のMacはMid 2012以降のモデルのみのサポートとなっています。

「macOS 10.14 Mojave」のシステム要件は下記の通りで、「macOS 10.13 High Siera」ではサポートされていた一部デバイスのサポートを終了しています。

・iMac:Late 2012以降
・iMac Pro:2017
・Mac mini:Late 2012以降
・MacBook Pro:Mid 2012以降
・MacBook Air:Mid 2012以降
・MacBook:Early 2015以降
・Mac Pro:Late 2013とMetalと互換性のあるGPUを搭載した2010/2012

以上のことから、古いMacを持っている方はご注意を。

macOS 10.14 Mojave

[via MacRumors

スポンサーリンク

この記事が気に入ったら
いいね ! しよう

Twitter で

この記事を書いた人

taisy0

新しいもの好き&ガジェット好きな30代。大学時代からWindows一筋だったものの、2005年9月に「Mac mini」を購入したのをきっかけにWindowsとMacのブログを書き始め、2013年に独自ドメインを取得し、出来る限り早く情報をお伝えする事を目標に毎日更新しています。
現在はWindows(Microsoft)とMac(Apple)だけでなく、気になるガジェットやウェブサービスに関する情報も発信しています。