MS、「Internet Explorer 10 for Windows 7」をハイブリッド・グラフィックシステム搭載モデルにインストール出来ない問題に関する情報を公開

本日、Microsoftが、一部のモデルで「Internet Explorer 10 for Windows 7」をインストールしようとすると「更新プログラムが必要」とのエラーメッセージが出て、正常にインストール出来ない問題に関するサポートドキュメントを公開しています。


この問題の原因は、ハイブリッドグラフィックシステムを搭載したモデルで発生し、そのシステムと「Internet Explorer 10 for Windows 7」の互換性がない為だそうです。

なお、対象となるモデルは下記の通りで、Microsoftは問題解決に向け取り組んでいるとのこと。
 
 ・Dell Inspiron N4120
 ・Dell Inspiron N5110
 ・Dell Vostro 3350
 ・HP Pavilion DV6
 ・HP Pavilion DV7
 ・HP Pavilion G6
 ・HP Pavilion G7
 ・HP ProBook 4530s
 ・Lenovo G770
 ・Lenovo Ideapad G570 (20079)
 ・Lenovo ThinkPad E420 (1141PW8)
 ・Sony VPCCA15FW
 ・Sony VPCCA17FL
 ・Sony VPCCB2S1E

スポンサーリンク

この記事を書いた人

taisy0

新しいもの好き&ガジェット好きな30代。大学時代からWindows一筋だったものの、2005年9月に「Mac mini」を購入したのをきっかけにWindowsとMacのブログを書き始め、2013年に独自ドメインを取得し、出来る限り早く情報をお伝えする事を目標に毎日更新しています。
現在はWindows(Microsoft)とMac(Apple)だけでなく、気になるガジェットやウェブサービスに関する情報も発信しています。

この記事が気に入ったら いいね!しよう

Twitter で

関連記事