「iOS」向けアプリ、2014年2月1日以降は「Xcode 5」の最新版の使用と「iOS 7」への最適化が必須に

本日、Appleが、開発者に対し、2014年2月1日以降にApp Storeに提出される新しいアプリやアプリのアップデートは、「Xcode 5」の最新版の利用と「iOS 7」への最適化が必須になる事を案内しています。


新規アプリだけでなくアップデート版も対象となっている為、バグフィックスなどでアップデートする際にも「iOS 7」の最適化が求められます。

[via 9 to 5 Mac

この記事が気に入ったら
いいね!しよう

Twitter で

「iPhone 7」「iPhone 7 Plus」の予約はこちら⇩

screativeref-1100l7121 2623622 2645522 bnr_au_200_200